Selected to active wont work on combined baking

it just turns out all distorted, which defeats the point

I’m afraid, more details are required. What the result looks like? Are there other objects in the scene beside those involved in baking? How about lights? Bake settings?

like, when they bake, it creates a distorted overlap, if you know what i mean. the scene only has these two objects

Alright, try to play with those Extrusion settings in Selected to Active option - expand it a bit. Since the Active object does not cover the Selected completely rays don’t hit the surface on the “outside”… i think.

huh, nice. it actually worked. i did try that, but it didnt work first, and then i just kind of dismissed it instead of experimenting because i figured the settings are probably exclusive to normals