Selecting Vertices


(sparhawk) #1

When I edit a mesh like a sphere then it often happens that I try to select a vertex and instead of the one that I wanted another one is selected. This happens because they are in a straight line behind each other from the cursor. Blender then selects more or less randomly (seems to me) either the fron or the back vertex. Is there a trick to selecting the correct vertex that you want?
Another problem when this happens is that you can’t unselect individual vertices. When I select several vertices with SHIFT pressed and this happens then I have to unselect all of them and start the selction from new. Is there a way to unselect specific vertices without disturbing the other selection? This is really frustrating because it happens so often that I spend more time on selecting then on modelling.
Thanks.


(Schlops) #2
  1. Rotate your view a lil bit with MMB (Middle Mouse Button)
  2. Unselect with Shift-RMB

(Bapsis) #3

Another thing you can do, which works good for us who dont have mice with a middle button (i do, but its broken), is select all the verticies on the opposite side of where you want to select and press H to hide them. And to bring them back just hit alt+H to unhide.

Before i found this out i used to use rotate the scene slightly (holding alt and the left mouse button and draging the scene around) and pick it out from the others. But using the hide option is MUCHLY easier!!! :wink:

Matt

Blend on, and blend well!!!


(sparhawk) #4

THANKS! Pressing H is exactly what I was looking for . :slight_smile: This works like a charm! Currently I was helping myself by positioning the 3D view into the object looking at the backside. When I selected the wrong vertices I could deselect them, but using H is much much better.