Semi-noob needs some BIG softbody help.

I can’t figure out the deflection. Everytime I use it the object that my soft body is colliding with bleeds through. Can someone please give me some help. I am getting very frustrated.

Maybe your softbody ought to have more vertices? When the softbody has few faces, it is indeed common for it to go through the deflecting object.
Try to subdivide or add a subsurf.

Well, if you’re using 2.42 then the only thing you can really do is crank down the Runge-Kutta error limit and subdivide the mesh to frickin’ blazes, because really the only thing the soft-body collider does in that version is intersect vertices with vertices.

A better way of doing this would be getting a test build from the latest development version (CVS), cause that, as well as having self-collision, rigidity settings, aerodynamics, and a whole bunch of different performance options, also has two options for ‘collide face’ and ‘collide edge,’ which essentially means that the soft-body collider also checks along edges and across faces for collision intersections. This is much slower, but also much more accurate and better for good results.

great i will give that a try. are there any good test builds that you would reccomend?

Any recent ones. There’s a list here near the top of the page of websites you can get them from. Just look for ‘cvs builds’ that were added recently.