Serious problem!

Everything was going good until today. I used to have this in my DOS-window:


Compiled with Python version 2.6.2.
Checking for installed Python... got it!
shaders not supported!

Blender Game Engine Started

Blender Game Engine Finished

Today textured planes started to appear darker(before this textures did not have shading), the closer the lamp was to them. Also, Blender crashes during or after the Game Engine is testing. Now the DOS-window shows:


Compiled with Python version 2.6.2.
Checking for installed Python... got it!
Detected GL_ARB_texture_env_combine
Detected GL_ARB_texture_cube_map
Detected GL_ARB_multitexture
Detected GL_ARB_vertex_program
Detected GL_ARB_depth_texture
Detected GL_EXT_separate_specular_color
shaders not supported!
No CDROM devices available

Blender Game Engine Started

Blender Game Engine Finished

Also, the Overhead is extremely high:
http://i26.tinypic.com/2n6djth.jpg

What does it even stand for? Im not sure if Overhead has a part in this case. These things occur whatever game Im playing. I cannot develop games because of this :frowning: Please help!

My laptop:
Samsung NC10
1,6GHz
Processor: Intel Atom
GPU: Intel GMA 945GSM
Memory: 1024 MB

:no: This is bad.

Better get a new laptop. Or just run blender on a more powerful desktop computer. The problem is probably caused by a slow processor and too little main memory.

I’m thinking you might have enabled GLSL by accident. “Shaders not supported”

Attachments