Set Floor in tracking reconstruction turns the camera upside down

The tracker thinks one of my trackers, which is actually furthest away, is the closest, and orients the grid floor to match. Of course this flips the camera over and makes it almost impossible to place objects. Does anyone know why this happens or a way to fix it?

Did you set one of the tracking markers as Origin? I know that Setting Origin and Scale can often fix some things.

Thanks software. Thought i’s always after you post the question that you stumble upon the answer :slight_smile: Turn out that two of the trackers, even though they had appeared ok before I solved were unsolved - one at the end, and one at the beginning. Adjusted and resolved - problem fixed. Thanks!