Set select to RMB ( SOLVED )

I just installed 2.9, and I noticed on the initial opening screen, there was an option for RMB vs LMB selection. I am used to RMB, but I let it default to LMB, and I can’t find where to set it to RMB. It doesn’t seem to be in preferences>input. Thanks in advance.

Solved. It was in the keymap buttons.