Set Smooth not working

Hello, i just started to try out blender with a great video tutorial. When i use a Subsurf modifier i can see it work, but when i press the Set Smooth button, or a press the W key and choose the option it doesn’t work.
¿what can i do?
I’m using version 2.42

…don’t worry, i made it work, it’s not the set smooth from max…sorry about that