Setting for material caused shadows to disappear

Hello Everyone,

I’m relatively new to blender. I’ve read some books, gone through tutorials, made some models and animations.

But now I"m stuck.

I was doing something basic: spheres under a light floating above a plane. The eyes have glare and shine from the light above and the bottom side of the spheres are shaded, but they do not cast shadows onto the plane.

As an effort to debug the issue, I added a cube to the scene next to the spheres. It casts a shadow, so it isn’t anything in my render settings or my light.

Both spheres are using the same material. If I remove the material from the object, I get shadows.

Any suggestions on what I did to the material to make the shadows disappear?

welcome to BlenderArtists!
with problems like these its usually a good idea to post the .blend file. it could be just a setting that u accidentally hit.
make sure the “Traceable” button is on in the Links and Pipeline tab under the Material buttons