Shade not looking right

I am in the process of modelling and texting this Lipton bottle: however I was in the process of adding water droplets using a particle system and I separated the top of the bottle so that the particle system would not affect it. However the shading on this top has now changed so it looks different from the rest of the bottle, which is so annoying. I cannot make it look right. I thought it may be a normals problem but I checked and it doesn’t seem to be. Would appreciate help a lot. Thx


The easiest way to control where particles are generated on the model is to create a vertex group and add these faces there that must have particles on them. In particle settings, under one of the panels (don’t remember the name from heart) is the dropdown for “density” where you can choose your vertex group. Density controls the amount of particles on different faces based on vertex group weights.