shaded / solid view is DODGY? Why? Zkey?


(humphrey) #1

I’m trying to create a model, but everytime I press the Z key to get a shaded / solid view of my model, my model just goes black :frowning:
It was working fine until it just stoped working…
Here is a screenshot of my problem:
http://au.briefcase.yahoo.com/bc/muffrules/vwp?.dir=/Public/Blender&.dnm=black.jpg&.src=bc&.view=l&.done=http%3A//au.briefcase.yahoo.com/bc/muffrules/lst%3F%26.dir=/Public/Blender%26.src=bc%26.view=l

I’m finding it really hard to create my model with this problem so you help would be appreicated…

OH yeah… rendering F12key works fine…

Thanks…

Humphrey


(S68) #2

Mmmm…

Looks like a classic ‘Normals’ problem…

Try to make the surface single sided and/or try to recalculate normals (edit mode, CTRL N)

Stefano


(VelikM) #3

Try ‘Ctrl-n’ ‘Recalc Normals Outside’ in edit mode, and make sure you didn’t turn ‘Double Sided’ off in the Edit buttons window.


(humphrey) #4

No… I had already recalculated normals…
I tried it again, but it didn’t work.
And no… I haven’t unclicked double-sided

COuld it be anything to do with the os x beta version of blender that I’m using?

Thanks…


(BgDM) #5

Are you sure you don’t have ALT+Z pressed? It looks like you are in potatoe mode, whixh shows your textured model and not the shaded model. In potatoe mode, you have to have a light source to see anything.

Try pressing the Z key a couple of times to try and get rid of it. If that doesn’t work, then I have no idea how to help you.

BgDM


(humphrey) #6

um… pressing alt+z doesn’t work either…
I makes it look even worst!!!

mmm…


(ilac) #7

It could be an OpenGL problem too. It happens sometimes on my computer. Closing and reopening blender solves the problem - for a while :-? :wink:


(meestaplu) #8

Really weird messups like that happen once in a while. Have you tried appending your model into a new file? That often does the trick - the shaded view in one file sometimes just goes bad for no apparent reason.