Shading in editmode while doing retopo. Hard to see object - 2.79 comparison

2.79 renders the underlying selected mesh more “pronounced” over the other objects when in editmode. This is a common situation when doing lowpoly retopo over highpoly. In 2.8 it really sinks in to the other mesh and its harder to see - It affects retopo-workflow in a negative way quite a lot. Can this be adjusted somewhere in the preferences? If not I wish it would behave more similarly to the old system. This example has a subdivided icosphere (3) as the highpoly and the lowest subdiv as lowpoly in both blenders. Its hard to explain this issues, so please see the attached picture. Cheers.