Shadow buf won't turn off.

Could someone please explain why when I turn off Shadow buf, the material still renders a shadow.

This happens no matter what version of Blender I use. However on my old (very old) computer, turning off Shadow buf works.

The light must have ray traced enabled then. Turning off Shadow buf will have no effect

Thank you for your response (sorry for the late “thank you” I just now got to check the forum)