shadow problem

Im trying to creat a scene and I can t bake a shadow properly, look the picture below. Someone knows why? Please help I m trying to solve this for too long,

I’m trying to make a texture with radiosity, using the max numbers of elements in the calculation… but when I apply the baked texture in my original mesh the result doesn’t seems the same as the original mesh.
There is another way to do it? I m getting crazy with that.

when you bake lighting as textures the purpose is so that you don’t actually need as many lights in the scene. (This is so you can save them for particle effects and other special cases because we have a limited number of lights.)

I think what you need to do is once you bake the lighting to textures you then need to disable all lights in the scene that are in the layers that contain baked objects. Then you also have to change the object material settings so that they are shadeless (require no lights). It might be a good idea to create a new material that is the shadeless material so that if you have to go back and bake the lighting again you can just switch back to the non-shadeless material for the render.

thanks guy, The problem of the first photo is solved, but the second one I think that isn t is fne, Im start to thinking that radiosity isn t is the best choice ofr game engine.