Shadow problems


(ookami77) #1

I saw this question posted a little while back and now I can’t seem to find it in the forum anymore…

When I use a spotlight to create shadows in Blender 2.23 the area of the shadow closest to the object always seems to be lighter than the midsection of the shadow. This causes the object to look as though it is floating above the floor even when it is not. Is there some way to fix this? Thanks…


(Andy Goralczyk) #2

there’s a way to fix that, yes.
select the spot and look for an option called ‘bias’.
it defines the ‘depth’ of the calculated shadow map.
set the ‘bias’ value to 0.050 that’s the best solution without getting a ‘pixalated look’ of the objects.

i hope that helps.
.@ndy


(ookami77) #3

That’s exactly what I needed… Thank you very much! Now I have to go back through my older files and change them too…