Shadows again


(jbelanche) #1

I’ve tried to make a simple shadow for an object, but I dont know how is the right way to make it more real: now, it’s a simple black square… :frowning:
There’s the file…please, help me!! what’s wrong?
http://cv.uoc.es/~jbelanche/shadow1.blend

Thanks! again

Javier


(joecool) #2

I couldn’t even find where your shadow was! to make a shadow, parent it to your character, so it follows it, and go into the texture buttons and define it as a shadow. I think that’s all, maybe I forgot something…


(Pooba) #3

I’ve had trouble with shadows too. It does project the plane onto the ground, but a bit too far so that the ground overlaps the shadow. I wish i could figure out a way…

Pooba


(saluk) #4

Go into edit mode and move all the points of the shadow so that they are slightly above the center object point. I think this might make the shadow be rendered a little above the ground.


(Pooba) #5

Saluk, i think that because the option is on the face of an object and not an option of the acual object that won’t make a difference. I’d try your thing if i had access to blender, maybe i’ll try my aunts computer, it has a 3d card.

Pooba


(saluk) #6

I remember doing something similar to this back when I had a shadow on my object. Maybe if you put the whole shadow object a little higher off the ground, I’m not sure. I know I did something like this before one time, so it can work. The downside is that if you put it too high, it will be partially in the characters feet.


(Ben) #7

-The shadow is figured well in your file .It only needs a texture with transparency to seem more real.As I saw you have a file named sombra.jpg as texture(even the blend file is not packed).You need aù
tga file.Jpg doesn’t handles Alpha chanell.Anyway if you want shadow texture for your obj. give me an e-mail.It doesn’t takes much time.


(jbelanche) #8

[email protected]

Thanks Ben!