Shadows not rendering

Hi,

I suppose I must be missing an obvious setting, but for the life of me I can’t figure out what is wrong in my scene.

I’ve never had a problem rendering shadows before, but for some reason they just aren’t in this scene!

I’ve stripped everything out of the scene as it was too big to upload before, but I was hoping an expert could tell me what I’ve done to this file that has broken my shadows!

Thanks!
Jonny

Attachments

CCA_09.12_second_pass_problem_scene.blend (460 KB)

The only lightsource in your scene is a Lamp without any shadows. You got to enable Raytraced Shadows there
In the render tab you have Raytracing disabled. You got to enable it as well.

Your AO is set to raytraced with 10 passes as well. Does not work at all with Raytracing disabled.

If you DO NOT want to use Raytracing you got to use Spots as light sources with buffer shadows.

hth

1 Like

Thankyou very much for the solution!

I’ve gotten to where I simply put shadows where I want them to be, using buffer-shadowed “shadow only” spotlights that actually project darkness.

No, the effect is not “realistic.” But it is “convincing” and “plausible.” And fast.