"Shadows only" destroys shadow

Hello,

sorry for double post, but its driving me crazy. Now check this out:

This is rendered with a sun and ambient occlusion (add). Fine.
[ATTACH=CONFIG]218891[/ATTACH]

As soon as I tick “shadows only” on the plane, the shadow practically disappears.
[ATTACH=CONFIG]218893[/ATTACH]

Why is that ? Why won’t it render on the background as powerful as it renders on the plane ?

I guess I could make ambient occlusion = multiply, but then the shadow under the box disappears too.
And I want them both.

Turn downs the AO amount as the Add setting is blowing out shadows. Also try changing the Shadows Only option from ‘Shadow and Distance’ to ‘Shadow Only’ or ‘Shadow and Shading’

Attachments


Thanks richard

It turns out that ambien occlusion , add mode, destroys shadows even at 0.0 !!! :slight_smile:

Therefore multiply is a one-way. Then the shadow under the object does not appear very well,
but hey, who said it needs to be perfect ?

Take care and thanks again
Dimitris