shadows

how can i make it so some objects cast shadows and other’s don’t? (sorry if i ask too many questions! :expressionless: )

for the object you don’t want to cast shadows, in material buttons turn off ‘traceable’