Shape key's without "blend" doesnt work

Hello everyone.
I have small problem with a shape key’s. Please look at the screen and As far as i know shape key called brows_up.L should work but it doesnt. What did i wrong ?

Attachments



Maybe the shapekey has been not set to affect any vertices, impossible to tell just from a screenshot !!. Where is the blend file ???

My bad, here you are :slight_smile:
http://www.pasteall.org/blend/18454

Ok, nobody answered me, and problem is still not solved, so i will try explain this better. I’ve seen at tutorial where the guy only called new shape’ key’s the same like those first and just added “.L” or “.R” and then those shape key’s work’s only for one side, (That’s my point). (For right side he just pressed “Mirror Shape Key” and it worked. I did all the same like in tutorial but shape’s with this .L and .R dosent make any effect’s. I’m sorry for my english, i did my best to make this text clear.

Ok, the problem is solved, i had turn on a “pin” and then make a new shape key by pressing on black arrow, and choose set shape key by mix or somehink like that, anyway thx :slight_smile: