Sharp textures??

Hi, I am making a game where a little guy drives in a cutted-out tree with big wheels to cross around. I made the tree already but of some reason the texture is sharp and normally they were soften so that it looked better. I tried to turn the mipmaps on and off in the user preferences but no result.

I don’t understand this!!!:mad:

Why have you failed to supply any .blend file and screenshots with your post ?

I have the solution but you’ll have to guess what it is, just like we have to guess what your scene is like