shear does not work, is it a bug?

Hi folks,
I am using v2.69 in edit mode and try to make use of the shear tool. CTR - ALT - Shift - S.
At the bottom of the windows I can see it is active, because it says: shear 0.xx (press x or y to shear axis)
When I move the mouse, the number change and I tried values via the keyboard. but nothing happens :frowning:

Is it a bug, a feature or am I doing something wrong?

shear.blend (431 KB)

It works for me. Show us more

My blendfile is to big for upload, so I tried it with a new file. Same problem.

And where’s the new file?

hm, I can see it under the screenshot.

You only have that top set of vertices selected and you’re in side orthographic view. From there, it’s a flat line with nowhere to go. Read this and all should become clear:

If it’s still not clear, hit A to select all and try shearing again.

Yeah, you are trying to shear it in left/right direction instead of up/down. X/Y or middle mouse button to switch axis. In your case Y.

Thank you all very much. Now it is clear :slight_smile:
And it works !!!