Shift-B and Render Border

I was experimenting with SHIFT-B to see how it worked for zooming in Object Mode. What I didn’t realize is that I was aligned with my camera (Active Camera Mode I believe; NUMPAD-0) so it created a border and didn’t do anything. Then when I rendered an image I realized what had happened. In this mode it’s like a crop for the camera. My problem now is that I can’t get the Render Border to go away. How do I delete or remove that border?

Also, I noticed that the rendered image, once saved, still contained the black space around the border from the camera’s entire view, which means the Render Border isn’t actually acting as an image crop, it just limits the field of view that gets rendered. Is there a way to make the Render Border act as a crop? Seems like that would pretty handy. I saw someone mention a “Crop” option located in someplace called Display Options, but the key they gave (F10) didn’t do anything for me. Maybe I’m in the wrong mode? How do I manually find Display Options? I believe I’m running 2.56.

Thank you

Untick Border in the render properties. Tick Crop to get rid of the black border

Attachments


Very cool! Thank you! Like digging for a needle in a haystack sometimes… … …most the time… :slight_smile: