shinny head and body


(TazyTiggy) #1

How can I make this so it isn’t has shinny. I have tried adjusting the material settings, but end up getting a darker image.

http://www.blenderstuff.dynu.com/blender/shinny.jpg

I have also tried adjusting the lights as well.


(shade#less) #2

have you tried to adjust the ‘‘spec’’ - button a bit lower ? this normally works !!


(BgDM) #3

Also, don’t forget to turn down the “Hard” slider as well.

Looking good BTW!

BgDM


(rwv01) #4

You can also try lowering the hardness setting


(kaktuswasse) #5

Also, don’t forget to turn down the “Hard” slider as well.

You can also try lowering the hardness setting

lol :stuck_out_tongue:

looking nice,

cya henrik


(rwv01) #6

Oops looks like BgDM was quicker on the draw! :wink:


(paradox) #7

You can also turn reflect down too.
Paradox