Show Light Output Node

Very simple issue here. I just can’t seem to find an answer on Google.

How do I view the light output node in the Shader Editor for a light in my scene? It doesn’t show up when I select the light and I can’t find a ‘Use Nodes’ option in the object data tab.

There must be something tiny I’m missing here…

Update: I figured it out. You can only use light nodes with Cycles. With Eevee as the selected renderer, there will be no ‘Use Nodes’ button. With Cycles selected, there is. Oy!

2 Likes