sigh, im being simple again!

Hey guys, another really odd problem i cant seem to solve.

When pressing 1,2,3 etc instead iof getting front side, top etc views i am now cycling through the layers, which is really quite annoying and i cant seem to work out how to get it back to default.
does anyone know how i can swith the function back again?

Just when i thought that i was getting the hang of this blender thingy, stuff like this happens and im back to being an ill fated N00b again!

:frowning:

Are you talking about the non-numpad numbers? If so, it’s a preference. In the User Preferences window under System & OpenGL enable Emulate Numpad.

i assume so, im working on a macbook pro…

solved,
Thanks!! ^o^