SimbiontBlender and Blender 2.40

i downloaded blender 2.40 and now simbiontblender won’t work. when i downloaded blender 2 .40 i saw thet it uses python 2.4 so i downloaded and instaled it. when i try to use simbiont blender it says “Import error:Module use of python23.dll conflicts with the current version of python”. how can i resolve this ?

You need to update SimiontBlender:

https://blenderartists.org/forum/viewtopic.php?t=58048

%<

i downloaded the updated version and now it works , thanks