Simmetry Problem.

Hi to all.

My problem is this: how symmetrize a model?

In the Serped tutorial the procedure is:

erase half vertex
duplicate all the vertex survivor
move the vertex mirrored until a string of them are on the the original vertex
remove duble vertex.

So i have done this passage but the result is a model with a horrible black line running along the model.

Thank to all.

select all vertices and hit ctrl+n



i have this same problem but the ctrl n doesnt work for me help please

Hi, you must select all verticies in edit mode, then use ctrl n.

Can you post an image?

Have you removed the duble vertex?

My preferred way to mirror mesh is:

  1. in edit mode position 3d cursor to mirror plane
  2. set 3d cursor as pivot for rotating/scaling
  3. select vertices, that should be on mirror plane (edge vertices)
  4. scale them in mirror axis to 0.0 - now they are exactly on mirror plane
  5. Select all vertices, duplicate it (Shift-D) and mirror it (M)
  6. Select all vertices and remove duplicities.

This way there is no need to manually move mirrored vertices and match them to other side of mesh.

That scale to zero is an excellent trick.

In 2.40a you can use the mirror modifier that automatically eliminates double verts.

Both double verts, and surface normal cause a bad seam. Both of these are taken care of with the 2.40a mirror modifier.

hi i am using the mirror modifier so i dont have to remove doubles, ive had selected all vertices before ctrl n, but there is still a seam in the middle , i havent finished this model yet but i was worried with this thing so i will post pictures from this stage of modelling that i am in:
this first is the mesh
this second is the rendered for now

I don’t see any seam in the middle.

I see only some mesh that at the time aren’t “SubSurf” yet.

So… in object mode select the model and apply the subsurf modifier.


maybe are the new drugs that had arising here on my neighborhood but i am seeing a seam in the middle though it isnt as deep as yours in the first post

Move mirror up and subsurf down

If you still see the seam with “set smooth” on then some vertices are not being detected as duplicates.

With the default mirror setting the vertices have to be very close to the mirror plane for them to be detected as duplicates. It looks like you have plenty of room to work with (if you don’t apply the sub-surf) so you could turn this value up a little (to 0.1 or 0.2) or better yet, use ashsid’s scale to zero trick.

thanks for the reply but i ve done this scale to 0 trick and nothing when i set autosmoth the thing almost reaches what i expect but there is still some points that are inside, if someone want to see my blend file to help me PM me with its email ,thanks.

I don’t promise anithing but if you want i get a look to your model.

[email protected] without NOSPAM.

i got i thanks guys i ve just realised that in the middle of the model in between the two edges was a face after i deleted it the mirror worked great thanks a lot