simple glare node play time doesn't work! :( eeerrrr!!!

Ok, I have a file that I made during a tut for glare nodes in cycles 2.71. Then I decided I wanted to check out some stuff with this node so I started my own file and I can’t get it to work. The only difference that I can see between the two files after cursing at them for a half hour is the emit node on the render boxes. One has it and one doesn’t:


Why in John Wayne’s back side won’t it work?

You have emission color value set to 0.8 and the strength is 1, so the result is (rgb) 0.8, 0.8, 0.8. Glare node threshold is set to 1 and setting it to below 0.8 gives a result.

thanks, thought I had messed with all the buttons plus one of the tuts i was watching worked with the default settings, but he had the strength of the emission of the material set hight.


I am running 2.74. I can’t get the Glare filter to work. I tried to set up a scene just like the one you posted and my result is much different. The only thing I did differently, that I know of is I set the threshold to zero in both panels. Is Glare broken in 2.74 or am I missing something simple?