Simple issue I can't figure out

Hey guys, I’m new to Blender and 3D modelling in general. Trying to follow some video tutorials but I keep getting stuck at a certain point.

I’m trying to select part of a cube and delete it, but it appears Blender is only selecting the parts of the cube visible to me (the front) and leaving the rear portions unselected. This is not what occurs in the video I’m following (around the 1:58 mark)

I notice he’s not using the “Limit selection to visible” button since his cube doesn’t show the wireframe.

I’m just trying to figure out what he did.

Thanks for anything!

I think the problem may be is that you are in perspective mode and not orthographic. Just press 5 on your numpad to change that.

Deselect this button on the 3dview header or use wireframe view mode


Thanks for the replies guys.

However, neither of those are the right solution. @Richard - I suggested that the “Limit selection to visible” button isn’t what the guy in the video is using and though it does solve the problem, I notice it’s limited in how easily I can select what I want (again, not like the tutorial video was showing.)

@Sonic14 - Just went and tried that, didn’t work either :frowning:

I mean, the functionality I’m looking for is the “Limit selection to visible” button with those background wireframes not showing, I’d suppose.

maybe it is just the version of blender you are using… it probably isn’t the same as the one used in the tutorial.

Lol, nah, that’s not it either. Well, I guess it could be. We’re both using 2.5.

Well there are several versions of 2.5. They are called," 2.56" “2.53” “2.54” “2.57” etc. etc. etc. plus alpha and beta versions of them.

I don’t know. I really don’t think that’s it, I can just see from the video the way he handles selecting/etc. It’s not the same.

Whatever though, I guess I just have to do without. Thanks.

Sometimes the videos don’t draw the everything that IS in the viewport to every detail, like the gridlines of the XY axes, for instance. Perhaps the video codec didn’t allow to draw the light weight lines from the back, though the artists recording it could see them on the screen in process? I noticed with using camstudio that my gridlines disappear in playback, while they are there in actual record mode.

Are you in “shaded” view mode, hit the Z key to get into wireframe view, then you should be able to select anything. Also are you selecting the same things as he is (vertices, edges, faces) use Ctrl-Tab and choose what you want to select.

Can’t think of anything else it could be.

@Craig - The video is definitely clear enough that it would show the lines, I know what you mean.
@alanti - Nah, it’s not that either.

I put the link to the video in the first post, here it is again:

(Sorry, forum wouldn’t let me post the whole link.)

Check out the 1:55 - 2:05 mark. He’s definitely not using wireframe mode or that “Limit selection to visible” button.

Yes he is - it is the same Limit selection to Visible button that was in 2.49. Looks like it was changed. The one he is using appears next to the camera button that enabled you to render Open Gl screenies.

Yeah, it is like everyone was saying. The limit selection to visible button is not activated in the video, therefore he is able to select the “non-visible” points and such behind what you would normally see. You can tell, since the button is not highlighted and the wireframe from the back faces are seen through the front faces. When the button is active, you won’t see the wireframe. This is the only way that he can accomplish this. There is no hidden feature or anything special you need to do other than deal with this button. The reason that you cannot see the back wireframe is because, like Sonic14 said, he’s in orthographic mode, so there is no perspective on the object and all lines are parallel and therefore lay on top of one another. When he rotates the view, you can see them only then.

So what I am saying, is that Sonic14 and Richard had already answered your question in the first 2 posts.

@a10 - Yep, you’re right. Sorry about that, I was just being dumb there. For some reason I didn’t try BOTH “limit selection to visible” AND orthographic mode at the same time. Now it works just like the video. Perfect. Thanks everyone!