Simple problem regarding appending objects

New user to Blender :rolleyes:

I’m try to import an existing object/mesh (tank.blend) to my current working scene (map_concept.blend).
The object in tank.blend is a simple polygon, as is the object in map_concept.blend (map_concept has a 1kmx1km plane).

The problem I’m having is: After I have appended the tank object and tank mesh into map_concept scene, the tank isn’t displaying in the Screen. However, the tank object and mesh is (afaik) part of the scene because the overview (top right corner - list of objects in the scene) has in the list, the tank object and mesh.

I don’t understand why it isn’t displaying. The object should be centered towards the middle of the scene and it is set to be displayed. The tank object is also at least 6m long, 4m wide.

I’ve uploaded map_concept.blend with the tank appended to the scene, and tank.blend as it self.

Thank you for help!

tank.blend (471 KB)

map_concept.blend (519 KB)

You will need to go out of local view and into global view so you can see all the objects in your scene
In the top left corner of the viewport you can see it labelled (Local) to indicate you are in local view. Press Numpad/ to toggle between global and local view or use the View menu
http://wiki.blender.org/index.php/Doc:2.6/Manual/3D_interaction/Navigating/Global_or_Local_View

I haven’t looked at the files, but I can tell you possible causes:

  1. The append will import the model to the same scene that it was on before you imported it, so just check that layer in the new map after you imported
  2. use “Alt-H” to unhide everything and then look for it
  3. use the outliner, type in part of the tank name, click what pops up, and go to the orange dot in the layers options. The selected object will be there
  4. you have a VERY small object and it won’t display
  5. Your object isn’t at origin and somewhere else in the layer that you aren’t looking…Ex: extremely far from origin
  6. your file is corrupted

Hope this helps

after you append you can always bring It back at the cursor with shift-S selection to cursor

now on win you could also simply open the 2 files and use the system copy and paste
then use the shift-S selection to cursor

happy bl