Simple question: How do I turn off shadows?

I have a texture of clouds, and when I render the scene, it casts a big black ugly shadow onto the scene, how do I turn it off? I can’t find the option anywhere, and I unchecked every box in the shadows tab.

thanks in advance!

What are the settings in your lamps ? Where is your blend file that you haven’t attached to your post ?

here you go, sorry i thought it was an easy fix

Attachments

cloud test 2.blend (441 KB)

I see the clouds in the sky (the cloud texture). What is the problem, the black cubes ? You haven’t given them any material. You will also need to set ‘Receive Transparent’ in their material shadow settings. You’ll also need to increase the lamp Energy and maybe also change it from Inverse Square to Inverse Linear

Each lamp has its own settings you can turn off the shadows there for that lamp