Simple question...simple answer...won't

I feel rather n00b-ish asking this, but…I cant get the Vertex Colors that I painted to show up while the Use Blender Materials options is checked, which I need. Help?

normally, just enable the “V Col Paint” button in the Material panel.
If still don’t work delete the “UV Texture” and “Vertex Colors” fields in the mesh panel and do it again.

redid it all, worked like a charm. You’re a life-saver oto!