Simple timeline question

The default timeline is set to 250. When I extend it to 500, my force field wind stops at 250. Is there a setting I am not seeing?

are you using a particle system?

I’m using a force field. Type: Wind Shape: Plane

It is applied to the whole view, not just one object.

I’m sure it is an easy setting somewhere that I am missing.

theorically you have something that force filde is applied( particle, hair, cloth, or softbody) to see the effect of the wind… so
can you upload the blend file so i can check it?

For softbody or cloth, look at the softbod/ cloth cache panel on the physics tab. The simulation will stop at the end frame, it’s 250 by default.