Size modify on vertices create an artifact

I just select an edge loop and try to size the vertices on the x axe, and a bounch of vertices screws up
look at the video
https://youtu.be/3oI_hrX3YFs

Enable ‘clipping’ in the mirror modifier, select the middle edge loop and press ‘G’ (grab) and then ‘X’ (the axis). Move it around until it locks to the center of the model.

thank you for replying me, i solved it unchecking “x mirror” on “mesh options”