Skin modifier - scaling does not change width


Following along this tutorial:

at time 8:05

Scaling the branch seems to just move around vertices, I cannot get it to shrink the diameter.
It worked on the base however.

spookyTree.blend (468 KB)

^Above is my basic file.

I think the problem could be that the proportional editing circle is focused on the branch, but in the video its way down at the base of the tree. I don’t know how to change that, or if that’s it.

Thanks for any tips!

To change the skin radius (aka diameter of the skin object) you select a vertex and hit CTRL-A (if applicable followed by X or Y to limit the “scaling” to the respective axis).

Hi Ikari,

I was doing exactly that. But - I just tried the exact same thing you mentioned on a different PC, and it works perfectly…

There must be something buggy in the prefs/settings on the other PC. I will reset it all when I have access to it again.

Thanks for taking the time to help me out though!