Hi, I am using a lamp as a sun and I can not see the sky -atmoshpere option.
Instead I can only see the shadow one.What am I doing wrong?

I am using 2.66 version of blender.

Nvm fixed it.I need the blender Render option to be picked and not blender game.