Slow Blender 2.43 on WindowsXP

Hi,

Blender 2.43 runs very slow on my computer with Windows XP.
Any tips to fix that?
I got Pentium 3
384 MB memory
GeForce 3, 64 MB

Hennie

I had the same problem on my machine. The fix was to turn hardware acceleration off.
To do that: right click on the desktop and select properties -> settings tab -> advanced button -> troubleshoot tab.