Small 2.57a problem

Hi

Why is 2.57a using the same settings as my previous 2.55 instalation ? And why is the console STILL appearing ? Thanks in advance.

Unless you stipulated otherwise, it shouldn’t be. Hate to ask this, but are you absolutely sure that you’re using 2.57a?

Well the splash screen sais build r36273. Basically before 2.57a i had 2.55. I dl 2.57a from Blender website, installed it in a DIFFERENT folder. On startup, the windows layout and settings are the same as 2.55 , not default like you would expect on a clean installation. Even more, after like 2 seconds, the console appears. So it’s basically behaving like 2.55 but the splash screen clearly shows that it’s 2.57 build r36273.

Have you tried loading the factory settings from the File menu then Ctrl+U to save this as default. exit blender and open it again.

Yeah, i just tried that and it solves the window layout and settings problem, but the console still appears ! I thought this problem was solved in 2.57a right ?

What OS are you using?

Vista 32bit


You can see in this pic blender 2.57a at startup with the console poppin’. Is this a bug ?

I can’t belive it’s happening in 2.57b too…stubborn console won’t go away…

i think if you go to the help menu there is an option to toggle the console window. toggle it then save the interface defaults :slight_smile:

But i want it to go away ! It appears at startup even though it shouldn’t do this since 2.57 !

aaaah you mean toggle it OFF ! Well i just tried that, the console dissapears, i hit CTRL U to save as default but when i restart blender it appears AGAIN !! NOOOOOO…

hmmm it will be in the program preferences, im just rendering something at the moment but i will get back to you in a couple of minutes

i havent found much information on the problem but im not able replicate it either, worst comes to worst i would suggest doing a clean install of blender, unless someone knows where the .ini file for it is stored so you can turn it off manually?