Smart Select - 1.4.3 updated by Nburn is now out! selection issues fixed

add-ons
blender2-80
(jimpaw80) #121

No i will not, It’s not a stable release so that seems a bit backwards. Try to stick with the official ready releases and it will work fine. Also don’t forget to post what version of Blender you are using in the future in the same post as your question.

0 Likes

(bondnaruto) #122

Add-on not working correct in “Wireframe” mode like in “Solid” mode. Any part is selected except what i need…

Link to example - https://cloud.mail.ru/public/4LKY/oaGBeTrbX

0 Likes

(bondnaruto) #123

And one more thing, for manage scene i use instead Right Mouse Click - Left Mouse Click, and thats why, when i wonna to rotate viewport i press Alt+LeftMouseButton. When i use SmartSelect Add-on, in Edit Mode i can’t rotate viewport:( Change HotKey is solve the problem, but i need to change all Add-on hotkeys for every command, it sad:(

Link for Example - https://cloud.mail.ru/public/3P7i/xoQFUhnwS

0 Likes

(jimpaw80) #124

Okay so here is an update i would hope i never had to do. But the reality is this, I am looking for a programmer that can help me grow my addons to the next level, and what is worse is that before i find one i can’t provide you with any more updates…

I am looking for a programmer that has the time to commit to a long term deal since addons will require a lot of updates, but mostly more features, and there is a ton of stuff left to be added. If you feel you are game, contact me and we can talk more. To all of you out there who have bought my addons,really sorry for letting you down again. I will do what is within my power to solve this.

Kindly // Jimmy

PS. I will post a copy of this text on all my treads to let everyone know, please do not remove this.

0 Likes

(PolyGreen) #125

hi there! I was wondering if you could help me install the add-on. So far I have not been able to get it working.
I dropped both scripts/files into the addons and/or addons_contribute folder .




0 Likes

(jimpaw80) #126

What version of Blender are you using?

As you probably saw in the post over yours this addon is not beeing updated anymore because i am looking for a programmer.

1 Like

#127

:slight_smile: And where are you looking for a developer? Got any links for the job to send forward?
BTW, take those add-ons off the GumRoad or also add a notice there :wink: because now i realized i had misinformed quite a few users… not good:no:

0 Likes

(jimpaw80) #128

Well i started a tread here in the job forums, that’s pretty much it.

“take those add-ons off the GumRoad or also add a notice there”

Not sure what you mean, but i can add a notice there that theese addonas are not beeing updated at the moment and explain what the latest stable version is, is that what you mean?

0 Likes

(nBurn) #129

I’m not PolyGreen, but the version is listed right in the screenshot, Blender 2.79 72e5082 Windows 64. That hash (72e5082) doesn’t match any of the official Windows x64 Blender releases, so I’m guessing it’s one of the daily / experimental builds.

As you probably saw in the post over yours this addon is not being updated anymore because i am looking for a programmer.

Does this still work with 2.79/a/b? If not, I agree with burnin here, you don’t want to leave the add-on on GumRoad as it is if it is not being actively developed anymore. I would strongly recommend putting the most recent Blender version your add-on was verified to work with at the very top of your product page in big bold letters at the very least. That will help you avoid frustrated buyers.

If you don’t have a programmer lined up yet I might be able to help. I’m currently busy with another project right now though and I fear my laptop’s hard drive may be failing.

0 Likes

#130

@ jimpaw80

Sorry missed it. Yes, I was thinking as nBurn explained.

0 Likes

(PolyGreen) #131

well I tried it with the official builds as well and it did not work correctly. I would just find out what the latest working version is and then post that on your Gumroad to inform potential buyers. If it works the tool is great though !

0 Likes

(jimpaw80) #132

I got some good news! Nburn has started to work with me and will try to fix the bugs for smartselect to start with. It appears that it’s the smartfill addon that causes issues for this addon, can you try to deactivate it? Also can you make a list what bugs you find at the moment?

Thanks!

5 Likes

(Shiv0r) #133

Pretty nice addon! I hope the preselection comes soon and i hope you will port it to 2.8 as well!

1 Like

(PolyGreen) #134

good to hear this is still alive! looking forward to any updates.

0 Likes

(nBurn) #135

Long time no updates. For a status report, the 2.8 port is coming along:

The code needs some cleaning up and there’s a few issues left to fix, but hopefully there can be an experimental / pre-release version made available in the coming days.

6 Likes

(fiendish55) #136

Biggest issue for me with smart addons is that they randomly crashes blender, I love the concept of them, its brilliant but please make it stable so I can use these at work.

0 Likes

(jimpaw80) #137

We will try our best. Again, all clues what’s causing this and in what situations would be great.

0 Likes

(JTenebrous) #138

Hi JimPaw80 - I switched my professional work over to the 2.8 Beta in the new year. I don’t think I can go back to 2.79 now as I’ve ditched right-click select and moved to left-click select as it just works beautifully with my Wacom tablet. However, I’m really missing the workflow improvements brought by Smart Select… none of the default 2.8 selection features can keep up with the workflow pace of Smart Select in my opinion. Any news of updates on the 2.8 port since the last post here a few months ago? All the Best - J

0 Likes

(jimpaw80) #139

Okay Everyone! Thanks to NBURN a early beta version for 2.80 is out please try it out and post all of the bugs here!

0 Likes

(XYZero) #141

Is there a download link for this?
Gumroad link is for 2.79.

0 Likes