Smoke invisible in the camera viewport

The title says it all, in camera view I can’t see my smoke, and in all the other views it’s very think. Is there a way to make the smoke denser in the viewport?

I don’t know…could you explain in more depth or post a screenshot?

Here are two screenshots, the smoke is there and it shows up in the render but it’s so thin that it’s almost invisible



It’s probably an issue with your graphics card.

All you need to do is turn up the density scale and the scattering for the volumetric material.
As for it dissapearing in camera view, I have no idea. It doesn’t really matter, does it, since it renders?

Yes it matters, since in comparison to the windows version the smoke is impossible to spot and it seems like the render itself is also thinner…

Using Ubuntu 11.04 NVidia Geforce 8800 (have the recommended driver) any suggestions of what I could do

EDIT: After more test it seems like the problem is solved, when using a bigger plane I get significantly thicker smoke although using less particles…

I cannot see smoke at all, only particles.
If someone knows what the problem is please tell me.
These are photos of the flow domain object settings.