Smoke simulation error in 2.8


#1

Untitled

Solution?


(zeauro) #2

No solution.

  • Quick effect is a python script. As is, it has to be upgraded to 2.8 python API like addons. We have to wait until it is ready for addons.
  • Smoke simulation is not working. As a physics effect, its cache system will be upgraded, too. So, making a correct set-up for simulation by manually adding modifiers does not work, too.

(AFWS) #3

You can fix that by changing that line from

uv = obj.data.uv_layers.new("Explode fade")

to

uv = obj.data.uv_layers.new(name="Explode fade")

but with all the API changes, there will be a lot more issues than that.