Smoke

The Smoke in Blender 2.5 is really thin when rendered… I have perfect smoke effect I want in edit window… When I render - looks like a wimpy smoke trail. How do I fix the render?

You need to show us your smoke setup.

When I set up smoke, I create a domain through the smoke panel. The domain has heat and grav turned to zero. Resolution - default. initial velocity switched on. I put in a sphere and activate it as smoke fluid. particles are 40,000, with vel in Y and Z directions. Render - I turn off the particle render. I bake the animation. Smoke looks rich, very thick, just as I want it. Material settings - Volume. Density is set to zero, texture - voxel data. Assigned to cube. influence on density. it renders the smoke without problem, but it is not rich and thick. It is wispy.