Smooth - Help for a total newby

I am total newby that is trying to get a decent smoothing on 2 objects. One is a wheel of a car, the other bottle. Both are 3Ds max imports. I have tried the smooth button and subdivision surface modifier but I am getting a satisfactory result. I am getting better results in cinema 4D, but I don’t want to learn cinema 4D so I thought maybe someone could tell me where I going wrong.

Above is a render with smooth and the 2nd is with sub divide. Neither is very satisfactory.

I attach a blender file that contains both objects.

Many thanks

You need to do a couple of things.

  1. weld the vertices. Go into edit mode(tab) and press a to select all vertices. Then press ctrl v and select remove doubles.
  2. recalculate normals,… again in edit mode, select all faces and press Ctrl n

edit: just looked at the scene file. You will also need to get rid of the triangles in the mesh so that it subdivides properly. You can do this partially by selecting all faces and selecting convert tris to quads (control F menu) There will still be a number of areas that need to be corrected from there.

Many thanks for the advice. Below is the result following your advice, adding smoothing and subdivide modifier. The bottle is much better, but the wheel is not quite round.


I tried the advice quoted below but I am struggling as I cannot find a way to partially select faces. I presume that I should be in Edit mode. Any more advice would be very welcome.

The lumps in the wheel are a result of the faces not being clean and even. There are a lot of triangles there and those will pull the mesh in odd ways.

The actual geometry doesn’t look too bad though, so it’s a matter of converting a lot of the triangles to quads. Some of this can be done easily, but a lot of it will need your eyes to determine where an edge should go, or possibly re-modeling parts. If you go into edit mode (tab) and then into face selection (ctrl-tab) you will be able to select individual faces. From there, if you select several faces and press alt-j it will merge them into quads where possible.

I’ve attached an image to show some of the problems,… hope that helps.


Many many thanks for such a detailed reply. After a little struggle, I got it. The triangles must be adjacent to each other.
The thing is that this is very a laborious operation with many triangles not having an adajacent.
But in the pix above, as there is no adjacent triangle, alt-j does not work. I am investigating how to remodel these triangles.
The question is: The wheel was an import from a 3DS file. Did the model get in such a mess during the import or is this how 3ds max works?
My goal is to discover what are the limitations of transfering models between different apps.

Going between different apps won’t create a mess all by itself. If the original is a NURBS model or some sort of solid model then things can get goofy in translation. Straight polygons like this should translate straight over. One thing you can check for though,… is the original model triangulated in the same way? Sometimes the quads will be triangulated on export/import. Check your export/import settings if this is happening.

On the tire model, those problem triangles were modeled specifically that way, so there is not much you can do to fix (easier to just rebuild) There is nothing “wrong” with doing it that way, those were on the inside, away from the portion of the tire that is normally visible, so it was probably modeled that way to save faces,… it just doesn’t work if you want to subdivide.