Smoothing errors in Render using 2.49b.

Hello, below is an image of a model I am making. Eventually, it will go in the WIP section, but only after I work on it a bit more.

Anyway, as can be seen, there are smoothing errors in the Render, and I don’t know what’s causing them. I’ve tried recalculating normals, checking them by hand, tried autosmoothing, and even tried edgesplit, but nothing worked. Subsurf does get rid of the artifacts, but then the plating doesn’t conform to the shape of the model.

If anyone has any idea how to fix this, I’d be happy to hear.

~Spleeny

Attachments


Put it in edit mode and try SHIFT-J. I would guess your problem may be you have triangles in your mesh. SHIFT-J will try to convert triangles into quads. Also, have you tried to remove doubles under the vertex menu?

In additon to Atoms suggestion, check you have no faces inside your mesh as this can affect the smoothing appearance.

Richard

Nope, none of that helped.

Ugh- OK I’ll try a suggestion- yeah those are all good suggestions too- other than like remodeling it with some tweaks- you might try turning on the “Auto Smooth” functioning and experimenting with the degrees. Also- you can go into edit mode and only smooth certain faces just by selecting the particular faces and smoothing those only.

In reality if there is a modeling forum- thats probably where you’re going to find some good tips because you’re trying to smooth a really hard angle… so another suggestion is to turn on Subsurfacing and create loop cuts around the parts that you want to be perfectly square- there was this EXCELLENT reference to how to use subsurfacing when creating corners etc. so I’ll have to look it up again…
2 cents :slight_smile: