Smoothing not showing when rendered or in rendering mode

Right there may be a an answer to this already but I’ve been at work all day and just can’t bothered to have a proper look but basically I’m trying to render this:

but as you can see, smoothing isn’t applied.

At one point it was but now it’s not, it’s a possibility that i may pressed something i shouldn’t without realising but io can’t think of anything else because the texture its self is fine but it just won’t show the seats smoothly like it should do.

so any help would be great…


Well, the first thing to try is to go into edit mode, select all the faces that have flat shading and that you want to be smooth, open the Shading/UVs tab in the Tool Shelf and set the Faces to Smooth.

Another thing you might keep in mind is to try to model with quad faces instead of triangles when possible. You can fix what you have by selecting the Mesh button on the header, Choose Faces from the popup menu and then select Tris to Quads from the second menu.

Thanks, worked and making it quads actually worked better than i thought it would.