so many different builds of cycles, which one do i get?

Hi, ive been trying to get blender cycles from graphicall org.
ive tried a few different ones but none of them seem to load when i try. i click the launch button and nothing, not a peep.

problem is i have no idea which one to download

im on ubuntu 11.10 64bit

You are probably just missing some libraries, try a build from fish, fish is usually pretty good about including what you need.

If they don’t work, run blender from a terminal, it will spit out what is needed.

tried fish Blender 2.61 +OpenMP +LuxBlend +Cycles +Collada doesnt work,

im really not a technical guy so i have no idea how to check if i got libraries or run blender from a terminal

open terminal, type cd, then a space, drag the folder that holds blender into the terminal, enter. Then type ./blender, it will say what is missing. Install the lib from synaptic and repeat. Well, basically after the lib is installed just do ./blender in the terminal again if you didn’t close it, you may need a few libs.

great thanks

Awesome got it to load, great help. learnt how to do something in future cases too

Hooray! Drag and drop into the terminal is an awesome thing, one of my favorite tips