Soda Not Looking So Good Ep. 2

So as a few of you may no, I’m new to blender and I have been working on A bottle of soda. I have received help on modelling and texturing the label from you guys and I thank you very much for that but I have one more road block yet again…

I have made my bottle transparent and I purposely moved the soda half way out of the bottle to show you guys that my soda has material but it doesn’t want to show that inside the glass part. Yet again, I can’t seem to find a solution for this.

make the mat for the bottle transparent with Ztranops of use transp

can you upload file so we can look at it

happy 2.6

Solution found. :stuck_out_tongue: Go to materials, and under the “Options” menu, uncheck ‘traceable’. :stuck_out_tongue:

Ah, it worked, that simple :o here’s the file if you guys want it. Blender Cola.blend (675 KB)