Softw shadows - area lights

I’m modelling a simple scene with just two lights in blender 2.48.
I made the lights area lights to get softer shadows.

But I don’t get soft shadows. The area lights behave as if they are hard spotlights.

I’ve adjusted the size and the distance of the lights to get the correct lighting, but
seem to be missing some magic setting to get the soft shadows.

I’ve googled for soft shadows and area lights, but found only out of date tutorials
with setting and buttons 2.48 just doesn’t have.

Am I missing some render option switch?

I’ve attached an example of the kind of shadows I’m getting. Can anyone help me?




Have you increased the number of samples to greater than 1?

I have now! Thanks rawpigeon. I figured it would be something obvious.