Solidify problem. Smooth


I have this model

where I’m getting weird results in the holes when applying solidify modifier or even a simple extrude of the faces. I tried with quads and ngons but I got the same problem, probably softer when using quads.

I solved it taking the model to other software I use and doing the same process and taking it back to Blender, but I’m sure this could be fixed in Blender although I’m too noob to know how, I’m afraid

Thanks for your help

in object properties panel, find “Normal” enable the “Auto Smooth” and then adjust the “Auto Smooth Angle (default value is 30)”, i recommand you increase the angle value.

1 Like

So easy, thank you very much