[SOLVED] Cycles material that receives but not cast shadows

In Cycles how can I create a material that receives shadows but that doesn’t cast shadows?

Is this what you mean?

Yes!! Many thanks!
Does it function with any ligth setup (path tracing, AO, ecc…)?

Or you can just deselect shadow in the ray visibility section.

AAhh!! Where is it? In the light or material properties?
I guessed there should be a flag somewhere but I couldn’t find it

In teh properties panel, two left from the wrench, click the square and go down to ray visibility.

Many thanks! It works perfectly!!